Re: Noch 2 mal Netscape

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: Andreas Fiesser (fiesser_at_gmx.net)
Date: 15. Sep 1999


Hi Michael

sorry für die späte Antwort, bei mir ging einige Zeit gar nix mehr.

> Benutzt der Kernel denn den Speicher nicht "rückwärts"? (Also von oben
> nach unten) Ich meine, dass genau dass auch das (Geschwindigkeits-)Problem
> von Leuten mit TX-Chipsatz und mehr als 64 MB Ram ist.

Ein Problem war vermutlich das zusätzliche RAM.

Zuerst ging es auch damit noch soweit ganz gut.
Mal davon abgesehen, daß der Tekram SCSI Controller nicht zum Laufen zu
kriegen war, wofür das RAM ja nix kann.

Später wurde dann der Adaptec 2940 (von 1995) und ein Brenner in die
Kiste eingebaut. Im Laden lief alles prima.
Zuhause ging es dann mit Protection Faults los. Der XServer hin und
wieder rauchte ab. Netscape verschwand auch alle paar Klicks vom
Bildschirm. Kurz, das Ding war unbrauchbar.

Der alte PC hatte keinen Controller mehr und ich sah ziemlich blaß aus.

Nachdem ich jemanden gefunden hatte, der 1. das RAM rauszog und den
Adaptecwieder in den alten PC reinsteckte, lief wieder alles rund.
Scheinbar war der SIMM sehr wärmeempfindlich, oder was weiß ich.

Nachdem im neuen dann ein Brenner drin war, der ja ohne Controller nicht
läuft, wurde nochmal der Tekram eingebaut und der funktionierte dann
auch, obwohl vorher 2 Leute schon vergeblich damit gekämpft hatten.

Das RAM habe ich umgetauscht und jetzt tuts.

 
> Naja, Andreas, seien wir doch mal ehrlich. Was hast du dafuer bezahlt?
> Erwartest du von einem "günstigen" Rechner wirklich, dass da auch Hardware
> drinne ist, die absolut einwandtfrei ist und Monatelang auf allesmögliche
> getestet wurde?

Nö, aber ich erwarte daß ein PC soweit standardkompatibel ist, daß man
ihn halbwegs problemlos erweitern kann.

Aus jetziger Sicht kann ich vor dem Kauf eines Athlon Systems nur
abraten, zumindest bis die Kinderkrankheiten aus den Boards raus sind.

> Gleich wie du geschrieben hast, dass du so ein Teil hast, dachte ich mir,
> dass das nicht unbedingt allzutoll laufen wird. Ich vermute, dass vorallem
> die Chipsaetze jetzt erstmal ihre Kinderkrankheiten ausschwitzen muessen.

Naja, jetzt tut er ja. Unter Linux läuft er jetzt schon eine ganze Weile
stabil.
Windows ist noch zweimal eingefroren. Einmal bei der Installation der
Brennersoftware, als die die Geschwindigkeit der Platte getestet hat.

Für Windows liegt auch eine CD bei, die Treiber für die AMD Chipsätze
enthält. Da hat mich ein Hotliner von Tekram draufgebracht. Auf der CD
steht was von "Anti virus drivers" darum hab ich die nicht mal
ausgepackt. Da ist aber noch mehr drauf.
Unter anderem ein Hardware Diagnoseprogramm, das behauptet die CPU sei
ein 800 Mhz Chip, der zZ. mit nur 500 Mhz liefe.
Wer weiß ? Aber ich bin nicht neugierig. Ich hatte schon so genug
Aufstand mit dem Ding.

> Ich haette an deiner Stelle damals noch ein Weilchen abgewartet,

Hinterher hab ich mir das auch überlegt. =8-}

> bis der
> Athlon seine Alltagstauglichkeit bewiesen haette, und insbesondere auch
> die Boards. (BTW welches Board steckt denn drinn?)

Ich vermute mal das Problem liegt beim Board. Da ist ein ganz neues MSI
Board drin, das die - zumindest auf deren Webserver - noch garnicht
anbieten.

> Mir faellt auch grade noch ein: der Athlon unterstuetzt doch auch >133 MHz
> Ram-Takt, oder? Ist das so eingestellt? sind die Rams schnell genug dafuer?
> Probier es mal, auf 100 (oder gar 66) MHz zu drosseln, vielleicht hat ja
> der Hersteller an genau dieser Stelle gespart (PC133-Dimms kosten
> deutlich mehr!!!). Wenn ja, dann hau ihm das Teil um die Ohren.

Das Board unterstützt gemäß Handbuch nur 100 Mhz RAMs. Der springende
Punkt ist ja der Chipsatz und der ist auch von AMD.
Da sind 2x64MB 100Mhz/8ns drin gewesen. Dazu kam jetzt noch 128MD 7ns.
Der 128er, der nicht lief, war 8ns.

> Ich habe grade erst bei der Konkurenz gesehen, dass die 10ns-Dimms als PC100
> Ram verkaufen.

IPC wohl nicht.
Mal davon abgesehen, daß das oben genannte Proggy behauptet die RAMs
werden alle 3 mit 10ns angesteuert.

... Andreas


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET