Re: Frage zu NetScape

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: Andreas Fiesser (fiesser_at_gmx.net)
Date: 12. Jul 1999


Christian Weisgerber wrote:

> > beim NetScape gibts offenbar 2 Verhaltens-Modi.
> > 1) Offline zB die SuSE Hilfe
> > 2) Online
> Das wäre mir neu. Alle Netscape-Navigator-Versionen der letzten Monate (4.0x, 4.5x, 4.6x) verhalten sich in dieser Beziehung gleich und unbemerkenswert. Lokale Zugriffe (file://localhost, http://localhost) werden allein lokal abgewickelt, und nur bei Zugriffen auf ferne Resourcen erfolgt Datenverkehr übers Netz.

Richtig. Das trifft auf normales Surfen zu.

Der Gag ist nur, wenn ich Netscape über die fvwm-Buttons (1) starte,
dann motzt er regelmäßig, wenn ich nicht auch gerade online bin.
Rufe ich ihn über den Hilfs-Button (2) auf, dann gibt er Ruhe.

(1) Exec /usr/X11R6/bin/Netscape -install
    Das "-install" erzeuge nur eine eigene Farbpalette
    sagt zumindest "netscape -help"

(2) startet /usr/bin/hilfe. Darin wird zuerst mal ein Browser
    gesucht, und wenn Netscape gefunden wird, wird der dann mit
       $BROWSER -remote "openUrl($HOMEPAGE)"
    gestartet.
    Mit "-remote" werde das Kommando openUrl in einer bereits ex.
    Netscape-Instanz ausgeführt.

Also an Parametern beim Aufruf liegt es wohl nicht.

 
> > Beim 2. greift er gelegentlich auf das INet zu und kriegt recht zügig mit, wenn die Verbindung nicht besteht.
> Hmm. Preferences -> Navigator -> Smart Browsing -> What's Related.

Beim Nachsehen kam ich drauf, daß es der Mail-Client sein könnte, weil
der ja tatsächlich alle x Minuten nachguckt, ob was auf dem Server
abzugreifen ist.
Das wars aber auch nicht direkt.
Ich hab den Mailcheck jetzt noch an, aber die Option mit dem autom.
download ausgemacht. Er kuckt also nach, stellt fest daß was zu holen
ist, holt es aber nicht mehr sofort ab.

Jetzt ist Ruhe.

Das macht ja eigentlicht nicht besonders viel Sinn, aber was solls ?
Er versucht jetzt ja immernoch zu fragen und kann es nicht, wenn ich
offline bin. Jetzt stört es ihn aber scheinbar nicht mehr.

All das erklärt aber nicht, warum das Hilfssystem den Netscape ohne
Motzerei starten konnte. Da war ja nichts in den Settings verändert.
Habe ich das "Hilfssystem" zum Surfen benutzt, beschwerte es sich nach
dem Auflegen genauso wie der "normale" Netscape.

... andreas


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET