Debian 11.1 hängt beim booten

From: Werner Holtfreter <holtfreter_at_gmx.de>
Date: Fri, 12 Nov 2021 12:21:58 +0100
Hallo,

ich habe erstmals Debian mit KDE4 installiert, 11.1 stable.

Es bleibt beim booten hängen mit dem Meldung

Firmeware rt._nic/rtl18168g-2.fw fehlt.

Durch Wechsel auf eine andere Konsole + startx läuft
KDE4, auch mit Internet. Der proprietäre Treiber ist wohl
nicht wichtig. Ich habe trotzdem die unfreien Paketquellen
eingerichtet, dann:

root_at_debian:~# apt-get install firmware-realtek
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut… Fertig
Statusinformationen werden eingelesen… Fertig
Die folgenden NEUEN Pakete werden installiert:
  firmware-realtek
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 921 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 2.988 kB Plattenplatz zusätzlich benutzt.
Holen:1 http://deb.debian.org/debian stable/non-free amd64 firmware-realtek all 20210315-3 [921 kB]
Es wurden 921 kB in 1 s geholt (650 kB/s).
Vormals nicht ausgewähltes Paket firmware-realtek wird gewählt.
(Lese Datenbank ... 154294 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../firmware-realtek_20210315-3_all.deb ...
Entpacken von firmware-realtek (20210315-3) ...
firmware-realtek (20210315-3) wird eingerichtet ...
Trigger für initramfs-tools (0.140) werden verarbeitet ...
update-initramfs: Generating /boot/initrd.img-5.10.0-9-amd64
W: Possible missing firmware /lib/firmware/amdgpu/navi12_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi14_gpu_info.bin for module amdgpu
      [hunderte weiterer Zeilen hier ausgelassen]
W: Possible missing firmware /lib/firmware/radeon/BONAIRE_vce.bin for module radeon
W: Possible missing firmware /lib/firmware/radeon/TAHITI_vce.bin for module radeon
root_at_debian:~#

Die Fehlermeldung ist nun weg, aber der Bootvorgang bleibt
an der gleichen Stelle hängen.

Auf der Konsole werden nur 80 riesige Zeichen/Zeile angezeigt.

Grafikkarte: [AMD/ATI] Cape Verde XT [Radeon HD 7770/8760 / R7 250X]

Muss ich etwas nachinstallieren oder soll ich neu installieren mit
einem Medium, das die unfreie Firmware enthält?
-- 
Viele Grüße
Werner

-- 
UUGRN e.V. http://www.uugrn.org/
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: https://wiki.uugrn.org/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Received on 12.11.2021

This archive was generated by hypermail 2.3.0 : 12.11.2021 CET