Re: Klackgeräusche beim Anstecken am USB-Port

Autor: Stephan Gromer <stephan_at_gromer-online.de>
Datum: Thu, 23 Aug 2012 11:29:05 +0200
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Lieber Michael

Danke für die Info. Ich habe gestern und vorgestern nach meinem
gepowerten USB-Hub gesucht. Offenbar ist er irgendwo im Nirwana
verschwunden, so dass ich Deine Vorschlag noch nicht testen konnte.
Was würde ich tun, falls es mit dem Hub nicht aufträte?

LG Stephan


Am 21.08.2012 23:28, schrieb Michael Lestinsky:
> Am 20.08.12 17:53, schrieb Stephan Gromer:
>> Irgendwelche Ideen wie ich das Problem angehen könnte?
> 
> Interessantes Phänomen. Bevor ich mir die Beispiele angehört hatte,
> hätte ich vermutet, dass es unzureichend dimensionierte
> Masseleitungen wären. Hast du die USB-Geräte auch einmal über einen
> externen USB-Hub mit eigener Stromversorgung an den Rechner
> angeschlossen?
> 
> Bye, Michael
> 
> 
> 

- -- 
Priv.-Doz. Dr. med. Stephan Gromer
Schälzigweg 64 / D-68723 Schwetzingen
Tel.: +49 (6202) 855038 Fax.: +49 (6202) 855043
Mobil: +49 (152) 21595557 URL: http://www.gromer-online.de
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJQNffcAAoJEFvfAe9k38dfk4UIAIsyoKrgb3WprUSRJ+M6tRID
lTIt9tPC5sebl4Fmux5yEA6k9tZ2EpdxwfxqZWJFR8iq+r09/TfrNngXzWZ2pVOg
1zgAWWQ2KqhTnAklOJJjt7y6EB8TK+ZtIbQS8W9xKlQEB1M9LSpGbPYDtlszNSxO
mYoQuT0F0U1jiBTdJ+JaoT9FS83nD6JK39m9tUaXks9W/ppoDMa2rQ8ftKZBc1ib
0XU27kvemrQIt9OuHgwQP6og2YFWqsYOqE1gvJAqndE1xICUqB7nuOGoG42P7FwL
4oRjhWjL1wnWsR+nOGLdjZEaIgvgY4va0agcSay+Y3GkVYM5RCPXmx9NsaU23Pk=
=R2Pv
-----END PGP SIGNATURE-----
-- 
UUGRN e.V. http://www.uugrn.org/
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: https://wiki.uugrn.org/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Empfangen am 23.08.2012

Dieses Archiv wurde generiert von hypermail 2.2.0 : 23.08.2012 CEST