Re: find will immer ein OK.

Autor: Christian Eichert <eichertc_at_googlemail.com>
Datum: Thu, 11 Nov 2010 13:50:17 +0100
Danke lion,

Problem erschlagen, ich war in einer shell in einem screen im mc :)))
ich habe screen und mc geschlossen und keine Probleme mehr :))
> -iname *.ogg <- falsch.
> -iname \*.ogg
> oder:
> -iname '*.ogg' <- richtig.
bei mir geht's nur ohne ' oder ".
komisch :)) ...habe auch in der man die Formulierung mit ' ' gefunden 
nur tut sie nid.
eigentlich geht nur

-iname *.ogg

dann dachte ich mir alle anderen Formate zu löschen

    /find /media -iname 
    /*.jpg|*.gif|*.png|*.txt|*.flv|*.avi|*.mp4|*.mp3/gi  -type f -print0
    | xargs -0 /bin/rm/

TOTALE FRUSTRATION
was ist denn falsch an der regex (habe natürlich auch ' und " probiert).

> Ansonsten: welches find verwendest du, GNU oder eine BSD version?
es ist das Standard was im Debian 5.0 kommt.
der komische Server da kann keine Umlaute ist alles auf UTF8, wie bringe
ich ihm die Umlaute bei ?
Motörhead  zeigt er Mot?rhead  an.
Bitte um einen Tipp, hab das seit Jahren nicht mehr gemacht.
> Kleiner tipp am rande: ices2 erkennt die playlist aenderung automatich,
> du musst ihm kein signal oder so schiken. Er erkennt sogar bestimte
> aenderungssorten, so springt er nicht an den anafang sofern du nur etwas
> hinzufuegst.
danke, mach ich auch nicht, ich aktualisiere nur die Playlist.

gruessle
Christian
-- 
UUGRN e.V. http://www.uugrn.org/
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: https://wiki.uugrn.org/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Empfangen am 11.11.2010

Dieses Archiv wurde generiert von hypermail 2.2.0 : 11.11.2010 CET