Re: Probleme mit Sound Touchscreen und skype will keine fremden webcams anzeigen.

Autor: Christian Eichert <eichertc_at_googlemail.com>
Datum: Sun, 06 Jun 2010 20:47:52 +0200
also aplay -l sagt
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC883 Analog [ALC883 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC883 Digital [ALC883 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

also ist die zweite karte eine digitale ... 
was fuer ein treiber muss ich da nehmen ...?


und  lspci sagt
00:00.0 Host bridge: nVidia Corporation Device 0a82 (rev b1)
00:00.1 RAM memory: nVidia Corporation Device 0a88 (rev b1)
00:03.0 ISA bridge: nVidia Corporation Device 0aae (rev b2)
00:03.1 RAM memory: nVidia Corporation Device 0aa4 (rev b1)
00:03.2 SMBus: nVidia Corporation Device 0aa2 (rev b1)
00:03.3 RAM memory: nVidia Corporation Device 0a89 (rev b1)
00:03.5 Co-processor: nVidia Corporation Device 0aa3 (rev b1)
00:04.0 USB Controller: nVidia Corporation Device 0aa5 (rev b1)
00:04.1 USB Controller: nVidia Corporation Device 0aa6 (rev b1)
00:06.0 USB Controller: nVidia Corporation Device 0aa7 (rev b1)
00:06.1 USB Controller: nVidia Corporation Device 0aa9 (rev b1)
00:08.0 Audio device: nVidia Corporation Device 0ac0 (rev b1)
00:09.0 PCI bridge: nVidia Corporation Device 0aab (rev b1)
00:0b.0 SATA controller: nVidia Corporation Device 0ab8 (rev b1)
00:0c.0 PCI bridge: nVidia Corporation Device 0ac4 (rev b1)
00:10.0 PCI bridge: nVidia Corporation Device 0aa0 (rev b1)
00:15.0 PCI bridge: nVidia Corporation Device 0ac6 (rev b1)
00:16.0 PCI bridge: nVidia Corporation Device 0ac7 (rev b1)
00:17.0 PCI bridge: nVidia Corporation Device 0ac7 (rev b1)
00:18.0 PCI bridge: nVidia Corporation Device 0ac7 (rev b1)
03:00.0 VGA compatible controller: nVidia Corporation Device 0874 (rev
b1)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
08:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device 8172
(rev 10)






-------- Weitergeleitete Nachricht --------
Von: Philipp Schafft <lion_at_uugrn.org>
An: Christian Eichert <eichertc_at_googlemail.com>
Kopie: uugrn_at_uugrn.org
Betreff: Re: Probleme mit Sound Touchscreen und skype will keine fremden
webcams anzeigen.
Datum: Sun, 06 Jun 2010 19:42:34 +0200

reflum,

On Sun, 2010-06-06 at 18:51 +0200, Christian Eichert wrote:
> 1) Sound geht nur am Kopfhoerer Ausgang. Nicht aber in den
> PC-integrierten Lautsprecher( Sowohl als ALSA als auch OSS. ) ...

Normalerweise ist das ein problem mit den Mixer einstellungen.
Bitte im mixer deiner wahl in den einstellungen *alle* controls
aktiviren und schauen was da schoenes bei ist. Keine angst beim herum
spielen mit den controls! Schauen ob was muted oder auf 0 gedreht ist
was nicht da hin gehoert. (Aufpassen, manche controls hangen mit anderen
zusammen, sprich nur sie hoch ziehen mag nicht reichen, solange das
jeweils andere noch unten ist!)

Ansonsten kopfhoerer buchse ggf. mit kleinem klemmen. Einfach den
stecker ein paarmal rein und raus schieben, bissel damit wackeln usw.


> und
> ich finde nicht raus wie diese andere Soundkarte heisst. Falls es eine
> zweite Soundkarte ist. Der Kopfhoererausgang scheint eine onboard
> Karte
> zu sein meldet sich als nVidia und hat auch den Treiber geschluckt.

Nuetzliche befehle:
$ aplay -l
$ lspci

Ansonsten: Falls PulseAudio leuft, schalt es ab. Am besten deinstalliren
und in die tonne dreten. Erwarte nicht das das ding deine sound karten
richtig erkennt.


-- 
UUGRN e.V. http://www.uugrn.org/
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: https://wiki.uugrn.org/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Empfangen am 06.06.2010

Dieses Archiv wurde generiert von hypermail 2.2.0 : 06.06.2010 CEST