Re: Probleme mit Sound Touchscreen und skype will keine fremden webcams anzeigen.

Autor: Philipp Schafft <lion_at_uugrn.org>
Datum: Sun, 06 Jun 2010 19:42:34 +0200
reflum,

On Sun, 2010-06-06 at 18:51 +0200, Christian Eichert wrote:
> 1) Sound geht nur am Kopfhoerer Ausgang. Nicht aber in den
> PC-integrierten Lautsprecher( Sowohl als ALSA als auch OSS. ) ...

Normalerweise ist das ein problem mit den Mixer einstellungen.
Bitte im mixer deiner wahl in den einstellungen *alle* controls
aktiviren und schauen was da schoenes bei ist. Keine angst beim herum
spielen mit den controls! Schauen ob was muted oder auf 0 gedreht ist
was nicht da hin gehoert. (Aufpassen, manche controls hangen mit anderen
zusammen, sprich nur sie hoch ziehen mag nicht reichen, solange das
jeweils andere noch unten ist!)

Ansonsten kopfhoerer buchse ggf. mit kleinem klemmen. Einfach den
stecker ein paarmal rein und raus schieben, bissel damit wackeln usw.


> und
> ich finde nicht raus wie diese andere Soundkarte heisst. Falls es eine
> zweite Soundkarte ist. Der Kopfhoererausgang scheint eine onboard
> Karte
> zu sein meldet sich als nVidia und hat auch den Treiber geschluckt.

Nuetzliche befehle:
$ aplay -l
$ lspci

Ansonsten: Falls PulseAudio leuft, schalt es ab. Am besten deinstalliren
und in die tonne dreten. Erwarte nicht das das ding deine sound karten
richtig erkennt.

-- 
Philipp.
 (Rah of PH2)
-- 
UUGRN e.V. http://www.uugrn.org/
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: https://wiki.uugrn.org/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Empfangen am 06.06.2010

Dieses Archiv wurde generiert von hypermail 2.2.0 : 06.06.2010 CEST