Debian Lenny Upgrade - Hilfe

Autor: Peter Mueller <peter.o.mueller_at_gmx.de>
Datum: Sun, 15 Feb 2009 16:48:39 +0100
Hallo,

ich habe heute versucht auf Lenny zu aktualisieren. Irgendwas ist  
aber schiefgelaufen.
Es scheint so zu sein, daß eine neue libc installiert werden soll,  
dazu muß aber ein
neuerer Kernel drauf sein, das geht aber auch nicht ....

Da ich nicht weiß was ihr wissen müsst, um zu helfen, hier ein paar  
Meldungen:

idyll:/home/pmueller# apt-get install apt
Paketlisten werden gelesen... Fertig
Abh###igkeitsbaum wird aufgebaut... Fertig
Probieren Sie #apt-get -f install#, um diese zu korrigieren:
Die folgenden Pakete haben nichterf######Abh###igkeiten:
   apt: H###t ab: libc6 (>= 2.7-1) aber 2.3.6.ds1-13 soll installiert  
werden
        H###t ab: libstdc++6 (>= 4.2.1) aber 4.1.1-21 soll  
installiert werden
   locales: H###t ab: glibc-2.7-1
E: Nichterf######Abh###igkeiten. Versuchen Sie #apt-get -f install#  
ohne jeglich Pakete (oder geben Sie eine L####g an).



apt-get install -f linux-image-2.6-686
Paketlisten werden gelesen... Fertig
Abh###igkeitsbaum wird aufgebaut... Fertig
Probieren Sie #apt-get -f install#, um diese zu korrigieren:
Die folgenden Pakete haben nichterf######Abh###igkeiten:
   linux-image-2.6-686: H###t ab: linux-image-2.6.26-1-686 soll aber  
nicht installiert werden
   locales: H###t ab: glibc-2.7-1
E: Nichterf######Abh###igkeiten. Versuchen Sie #apt-get -f install#  
ohne jeglich Pakete (oder geben Sie eine L####g an).


cat /proc/version
Linux version 2.4.27-2-386 (horms_at_tabatha.lab.ultramonkey.org) (gcc  
version 3.3.5 (Debian 1:3.3.5-13)) #1 Wed Aug 17 09:33:35 UTC 2005


Danke schomal für Hinweise, wie ich da wieder rauskomme.

Gruß,
Peter





--
Peter Mueller
peter.o.mueller_at_gmx.de




--
http://mailman.uugrn.org/mailman/listinfo/uugrn
Wiki: http://wiki.uugrn.org/wiki/UUGRN:Mailingliste
Archiv: http://lists.uugrn.org/
Empfangen am 15.02.2009

Dieses Archiv wurde generiert von hypermail 2.2.0 : 15.02.2009 CET