RPM-Konflikt lösen

Autor: Werner Holtfreter <Holtfreter_at_gmx.de>
Datum: 09.03.2006
Hallo,

ich versuchte audacity und kaffeine-mozilla per Suse-Yast (10.0) 
nachzuinstallieren. Dabei wurde wohl eine neue alsa-Version 
erforderlich und dann bemeckert, dass  alsa-1.0.10-0.pm.0.i586 
nicht auf dem Installationsmedium sei. Das war Packman im Netz. 
Erreichbar war Packman zu dieser Zeit.

Da ich Konflikten manchmal aus dem Weg gehe, habe ich meine 
Installationswünsche wieder abgewählt - schon um zu sehen, welche 
Wahl zum Konflikt führt. Trotzdem ist folgender Konflikt 
verblieben. Kann mir jemand weiterhelfen? Wie komme ich zumindest 
wieder zum Zustand vor meinem Installationsversuch?

#### YaST2 conflicts list - generated 2006-03-09 22:03:05 ####

Konflikt mit libffmpeg0 0.4.9-4.pm.cvs20060201
    Ben�igt von:
        k3b ben�igt libavcodec.so.51
        k3b ben�igt libavformat.so.50
    Konfliktl�ung:
        ( ) libffmpeg0 nicht auf "Geschtzt" setzen
        ( ) Alle 2 entsprechenden Pakete l�chen
            k3b-mad l�chen
            k3b l�chen
        ( ) Diesen Konflikt ignorieren und ein inkonsistentes
            System riskieren

#### YaST2 conflicts list END ###
-- 
Viele Grüße
Werner Holtfreter


Received on Thu Mar 9 22:18:32 2006

Dieses Archiv wurde generiert von hypermail 2.1.8.
Zurück zur UUGRN-Homepage.