Einwahlproblem mit TDSL Business

Autor: Ali Ikinci <aikinci_at_rumms.uni-mannheim.de>
Datum: 03.06.2005
Hallo

ich will mich mit IPCop in unseren TDSL Business Anschluss einwählen, 
jedoch ergeben sich Probleme beim Einloggen. Ich habe ein externes 
altes TDSL Modem mit Netzwerkanschluss und benutze einen alten Rechner 
mit neuer Netzwerkkarte. Ich bin mir ziemlich sicher dass es nicht an 
der Hardware liegt (höchstens am alten Modem) der DSL Anschluss 
funktioniert auch unter Windows kann man sich mit dem Benutzernamen und 
dem Passwort anmelden. Und bei TDSL Business hat man ja auch keine 
Anschlusskennung,T-Online Nummer oder dergleichen sondern nur einen 
Benutzernamen und ein Passwort. Anbei schicke ich die geloggte 
Fehlermeldung vielleicht kann mir ja jemand helfen.

Viele Grüsse Ali Ikinci


(ich habe den Benutzernamen natürlich ausgetauscht)


Jun  1 21:19:50 ipcop pppd[904]: pppd 2.4.2 started by root, uid 0
Jun  1 21:19:50 ipcop pppd[904]: using channel 5
Jun  1 21:19:50 ipcop pppd[904]: Using interface ppp0
Jun  1 21:19:50 ipcop pppd[904]: Connect: ppp0 <--> /dev/pts/1
Jun  1 21:19:51 ipcop pppd[904]: sent [LCP ConfReq id=0x1 <mru 1492> 
<magic 0x83cba6d5>]
Jun  1 21:19:51 ipcop pppd[904]: rcvd [LCP ConfReq id=0x16 <mru 1492> 
<auth pap> <magic 0x7044b8b8>]
Jun  1 21:19:51 ipcop pppd[904]: sent [LCP ConfAck id=0x16 <mru 1492> 
<auth pap> <magic 0x7044b8b8>]
Jun  1 21:19:51 ipcop pppd[904]: rcvd [LCP ConfAck id=0x1 <mru 1492> 
<magic 0x83cba6d5>]
Jun  1 21:19:51 ipcop pppd[904]: sent [LCP EchoReq id=0x0 magic=0x83cba6d5]
Jun  1 21:19:51 ipcop pppd[904]: sent [PAP AuthReq id=0x1 
user="Benutzername" password=<hidden>]
Jun  1 21:19:51 ipcop pppd[904]: rcvd [LCP EchoRep id=0x0 magic=0x7044b8b8]
Jun  1 21:19:54 ipcop pppd[904]: sent [PAP AuthReq id=0x2 
user="Benutzername" password=<hidden>]
Jun  1 21:19:57 ipcop pppd[904]: sent [PAP AuthReq id=0x3 
user="Benutzername" password=<hidden>]
Jun  1 21:20:00 ipcop pppd[904]: sent [PAP AuthReq id=0x4 
user="Benutzername" password=<hidden>]
Jun  1 21:20:03 ipcop pppd[904]: sent [PAP AuthReq id=0x5 
user="Benutzername" password=<hidden>]
Jun  1 21:20:06 ipcop pppd[904]: sent [PAP AuthReq id=0x6 
user="Benutzername" password=<hidden>]
Jun  1 21:20:09 ipcop pppd[904]: sent [PAP AuthReq id=0x7 
user="Benutzername" password=<hidden>]
Jun  1 21:20:10 ipcop pppd[904]: rcvd [PAP AuthNak id=0x7 ""]
Jun  1 21:20:10 ipcop pppd[904]: PAP authentication failed
Jun  1 21:20:10 ipcop pppd[904]: sent [LCP TermReq id=0x2 "Failed to 
authenticate ourselves to peer"]
Jun  1 21:20:10 ipcop pppd[904]: rcvd [LCP TermReq id=0x17]
Jun  1 21:20:10 ipcop pppd[904]: sent [LCP TermAck id=0x17]
Jun  1 21:20:11 ipcop pppd[904]: rcvd [LCP TermAck id=0x2]
Jun  1 21:20:11 ipcop pppd[904]: Connection terminated.
Jun  1 21:20:11 ipcop pppd[904]: Waiting for 1 child processes...
Jun  1 21:20:11 ipcop pppd[904]:   script /usr/sbin/pppoe -p 
/var/run/pppoe.pid -I eth2 -T 80 -U -m 1412, pid 906
Jun  1 21:20:11 ipcop pppd[904]: Script /usr/sbin/pppoe -p 
/var/run/pppoe.pid -I eth2 -T 80 -U -m 1412 finished (pid 906), status 
= 0x1
Jun  1 21:20:11 ipcop pppd[904]: Exit.
Received on Fri Jun 3 12:54:36 2005

Dieses Archiv wurde generiert von hypermail 2.1.8.
Zurück zur UUGRN-Homepage.