Re: Alter Server

Autor: Björn Konrad <konrad_at_rulerz.net>
Datum: 20.04.2005
Andreas Krauß schrieb:

>Hallo Michael und Liste,
>
>  
>
>>>werden. Es sollte laufen: apache, php, mysql, postgresql uns ssh.
>>>Hat jemand Erfahrungen in einem solchen Projekt oder selbst schonal
>>>sowas installiert?
>>>   
>>>
>>>      
>>>
>>Unabhängig davon macht es IMO keinen Sinn zwei DBMSe zu installieren, 
>>ausser man will beide zum Üben oder zur Meinungsbildung testen. 
>> 
>>
>>    
>>
>Es macht zwar wenig Sinn .... ist aber manchmal leider notwenig, da
>manche Programme, WebSkript nur auf dem einen, aber nicht mit dem
>anderen DBMS funktionieren.
>
>Sp läuft z.B. LX-Office nur mit postgres, während z.B. viele PHP-Skripte
>nur mit MySQL laufen. Wenn mann dann nicht rumprogrammieren möchte, 
>bleibt einem nichts anderes übrig als zwei DBMSe laufen zu lassen.
>
>Viele Grüße
>
>Andreas
>
>  
>
Das stimmt leider, hab auch schon oft erlebt das nen Skript mit postgres 
laufen wollte aber nicht mit MySQL, ich aber vieles habe das nur mit 
MySQL läuft :(
Received on Wed Apr 20 22:17:14 2005

Dieses Archiv wurde generiert von hypermail 2.1.8.
Zurück zur UUGRN-Homepage.