Re: Problem mit Laptop/Beamer mit Knoppix/Debian aber nicht SuSE 9.1

Autor: Markus Demleitner (msdemlei_at_cl.uni-heidelberg.de)
Datum: 02. Jul 2004


On Thu, Jul 01, 2004 at 10:03:24PM +0200, Stephan Gromer wrote:
> Hallo zusammen,
>
> Ich will gerade meinem Laptop ebenfalls mit Linux ausstatten. Da ich diesen für Vorlesungen und Seminare etc. brauche muss der auch mit einem Beamer laufen. Wenn der Rechner beim Einschalten schon dranhängt kein Problem.
> Schwierig wird es aber wenn ich das Bild zwischen Laptop und Beamer hin- und her schaltem will.
[...]
> Hardware: Targa Visionary XP 210, Athlon 2500XP-mobile, Grafik: ATI 9600 Radeon Mobile. Mainboard wohl ASUS, gibt Targa aber nicht genau an.

Ich hatte neulich auch etwas Heckmeck mit der ATI 9600 und Video out,
wenn auch auf einem ibook. Der Kram hat zwar nicht gerade den Abgang
gemacht, aber X hat es nicht auf Reihe gekriegt, einen ordentlichen
Modus auf dem externen Monitor/Beamer einzustellen.

Abhilfe war (a) Kernel 2.6 mit aty framebuffer, (b) ein richtig
neues XFree (ich hab das Teil gerade nicht da, kann dir also
nicht sagen, was es war, aber hier müsste googeln helfen) und
(c) ein etwas bizarrer Hack entlang des unter
http://tv.debian.net/articles/ibook-cloned-monitor/
beschriebenen Weges.

> BTW, eine meiner hauptprobleme beim Umstieg ist das Fehlen von PowerPoint. Ich habe mal Crossover ausprobiert, aber die Geschwindigkeit war absolut indisktutabel. Hat jemand Erfahrung ob die verwendung des proprietären ATI-Treibers das ganze signifikant beschleunigt??

Hmpf. Was nicht mit PDF (besser natürlich dvi), einem xterm und einer
Tafel geht, ist nicht wert, vorgetragen zu werden (tm).

         Demi

PS: |line|>72 considered harmful


Dieses Archiv wurde generiert von hypermail 2.1.7 : 02. Jul 2004 CEST