Re: Probleme beim Booten

Autor: Thimo Neubauer (thimo_at_debian.org)
Datum: 04. Mar 2004


Tach,

On Thu, Mar 04, 2004 at 12:04:50PM +0100, Sascha Morr wrote:
> ich habe hier gerade mein Debian Sid von Kernel 2.4.18 auf 2.4.25
> umgestellt. Bei 2.4.25 wird offenbar auf devfs gesetzt und so hatte
> ich dann beim Start folgende Meldung:
[Zeilen immer noch zu lang]

Was ist denn das genaue Problem? Die Zeilen sagen so viel wie:

> Mar 4 08:50:51 workstation kernel: /dev/ide/host0/bus0/target1/lun0: [PTBL] [7476/255/63] p1

Am erstern IDE-Bus hat der Slave (?) eine Partition

> Mar 4 08:50:51 workstation kernel: Journalled Block Device driver loaded
> Mar 4 08:50:51 workstation kernel: VFS: Can't find ext3 filesystem on dev ide0(3,2).
> Mar 4 08:50:51 workstation kernel: VFS: Can't find ext2 filesystem on dev ide0(3,2).

Das Medium darin ist weder ext2 noch ext3...

> Mar 4 08:50:51 workstation kernel: FAT: bogus logical sector size 0
> Mar 4 08:50:51 workstation kernel: VFS: Can't find a valid FAT filesystem on dev 03:02.

FAT isses auch nicht

> Mar 4 08:50:51 workstation kernel: Unable to identify CD-ROM format.

Kein gutes Format gefunden, gebe auf. Und was ist das Problem genau?
Ist es nur diese Meldung beim Start? Oder funktioniert irgendetwas
nicht? Was genau?

Um die alten Devicenamen zu emulieren müsste noch der devfsd
installiert sein, aber darauf sollte Dich das Kernelpaket ja
aufmerksam gemacht haben (per Text oder Dependency). Wenn nicht,
reportbug anwerfen.

> root_at_workstation:~> lilo
> Warning: '/proc/partitions' does not match '/dev' directory structure.
> Name change: '/dev/ide/host0/bus0/target0/lun0/disc' -> '/dev/hda'
> Value expected for 'append' at or above line 125 in file '/etc/lilo.conf'
> root_at_workstation:~>
>
> Weis einer von Euch wie ich das Problem am besten beheben kann?

Nun, es ist eine Warnung die Dir doch sagt, was Du ändern
sollst. Manpage von lilo anwerfen, im README nach devfs suchen,
verbessern. Und solange es nur eine Warnung ist sollte es doch auch
trotzdem funktionieren?!

Gruss
  Thimo




Dieses Archiv wurde generiert von hypermail 2.1.7 : 04. Mar 2004 CET