Re: Evolution und die gelöschten Mails

Autor: Robert Schiele (rschiele_at_uni-mannheim.de)
Datum: 16. Jun 2003


On Mon, Jun 16, 2003 at 01:46:49PM +0200, Sascha wrote:
> Am Mon, 2003-06-16 um 09.50 schrieb burkhard schaefer:
> > Ich habe aber auch ein Problem mit evolution, nämlich die
> > Zeichedarstellung: manche mails die ich bekomme zeigen in der
> > Darstellung von Umlauten nur kryptische Buchstabenkombinationen. Das
> > fördert zwar den Geist und das detektivische Lesevergnügen, wird aber
> > von bestimmten evolution-Nutzern meines Haushalts (meine Frau) nicht
> > geschätzt.
>
> Hallo Burkhard! Erst mal vielen Dank für Deinen Tip! Hat wunderbar
> funktioniert. Wegen Deinen Problem weis ich momentan leider keine Lösung
> aber ich könnte mir vorstellen das es mit dem eingestellten Zeichensatz
> zusammenhängt da ich vor kurzen ein ähnliches Problem mit XChat hatte.
> Als ich dort den Zeichensatz auf ISO-8859-2 (Central Europe)stellte
> waren die Probleme mit den deutschen Sonderzeichen vorbei. Vielleicht

Das war dann einfach nur ein Seiteneffekt, der das Phaenomen verdeckt hat. In
dem eigentlich fuer Deutsch vorgesehene Zeichensatz ISO-8859-1 befinden sich
die deutschen Umlaute naemlich an exakt der selben Stelle wie bei ISO-8859-2.

Moeglicherweise eine kaputte Schriftart installiert?

Robert

-- 
Robert Schiele			Tel.: +49-621-181-2517
Dipl.-Wirtsch.informatiker	mailto:rschiele_at_uni-mannheim.de



Dieses Archiv wurde generiert von hypermail 2.1.7 : 16. Jun 2003 CEST