Re: Heterogenes Netz mit Apple und Windows

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Autor: Wolfgang Grosch (wgrosch_at_fadenzaehler.de)
Datum: 05. Feb 2003


Hi Stefan,

s.u.

Am Mittwoch, 5. Februar 2003 20:03 schrieb Stefan Arbeiter:
> On 5 Feb 2003, Wolfgang Grosch wrote:
>
> Hi,
>
> [...]
>
> > Ähnliches geschieht auch mit den Win-Rechnern. In den Freigaben
> > erscheinen die Drucker, und nachdem ich dann die Treiber installiert
> > habe, existiert keine Verbindung/Anschluss für den Drucker in den
> > Einstellungen von Windows.

Nochmal zu dem Anschluss.
Normalerweise wird einem Drucker ein Anschluss wie FILE, COM1, COMx
zugewiesen. Sobald ich aber den SMB-Drucker installiere, ist ihm kein
Anschluss zugewiesen worden. Also, bin ich so vorgegangen.
Lokaler Drucker -> Anschluss hinzufügen -> Anschluss ausgewählt
(\\server\drucker:9100) -> Treiber installiert.
Ergebnis: Druckjob endete mit Fehlermeldung.

> Welche Version von Samba/cups verwendest Du? Hast die Release-Infos
> der Samba-Version gelesen? Ggf. mußt Du hier ein Upgrade vornehmen ...
> die aktuelle Version (2.2.7 nehme ich an) tut bei mir herrvorragend.

Kann ich dir morgen sagen. Aber eigentlich müsste es bei Samba die
Version 2.2.5a sein.

> Steht in der smb.conf printing = cups ? (Dumme Frage, aber
> falls das nicht tut, brauchst Du du ziemlich sicher das aktuelle
> Samba).

CUPS ist eingetragen.

> Hast Du einen Testausdruck von der lokalen CUPS-Page gemacht?

Habe ich auch durchgeführt. Klappt einwandfrei.

> Ansonsten findest Du auf www.linuxprinting.org die größte Howto
> zu dem Thema - auch mit Tips zur Fehlerbehebung.

Werde ich mir nochmals zu Gemüte führen. ;-)

> cheers
> stefan


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.4 : 05. Feb 2003 CET