Re: Xine ist boese

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Autor: Kai Riedmann (kai.riedmann_at_gmx.de)
Datum: 04. Jan 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Am Samstag, 4. Januar 2003 00:14 textete Christian Eichert:
> ich bin einer dieser leidvollen RH8.0 user die versuchen xine
> nachträglich zu installieren.

Hallo Christian,

wieso verwendest du nicht die RPM-Pakete von RH8? Das geht doch einfacher,
oder sind sie nicht mehr dabei. Ich habe zur Zeit 7.3.94, also den
Vorgänger bei mir laufen und es läuft damit ganz gut.

> danach habe ich brav xine-lib-1-beta2.tar.gz nach /opt/xine-lib-1-beta2
> entpackt ...
> danach ./configure
> make check
> make install
> make clean

Wohin wurden nun die Libs installiert? Wahrscheinlich in /usr/local/lib,
daher findet ein ./configure die Libs wahrscheinlich nicht.

> checking for XINE-LIB version >= 1.0.0... no
> *** Could not run XINE test program, checking why...
> *** The test program compiled, but did not run. This usually means
> *** that the run-time linker is not finding XINE or finding the wrong
> *** version of XINE. If it is not finding XINE, you'll need to set your
> *** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to
> *** point to the installed location Also, make sure you have run
> *** ldconfig if that is required on your system
> *** If you have an old version installed, it is best to remove it,
> *** although you may also be able to get things to work by modifying
> *** LD_LIBRARY_PATH
> configure: error: *** You should install xine-lib first ***

Probier mal noch den Ort der Xine-Libs in /usr/local/lib zu ändern und es
sollte gehen.

Ciao
        kai
- --
GPG-Key: F41BD1A4
ICQ: 158593372 (Nick: kr1210)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE+Ft6rg4V8e/Qb0aQRAsyUAJ9UACeabp4R6LsJsLvlXyGKL9N0qACfXGJT
VmqykWzexPKRGjb4Gf127vQ=
=F+HT
-----END PGP SIGNATURE-----


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.4 : 04. Jan 2003 CET