Festplatten cksum Fehler

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Autor: Werner Holtfreter (Holtfreter_at_gmx.de)
Datum: 28. Nov 2002


Hallo,

als neues Mitglied dieser Liste möchte ich mich zunächst vorstellen:
Ich wohne in Mannheim, bin Jahrgang 1953, Dipl.-Ing. Industrielle
Elektronik, Linux (SuSE) seit 2 Jahren auf einem selbst
zusammengesteckten Rechner. Fühle mich auch nach Lektüre von
Koflers "Linux" noch als Anfänger. Hängt damit zusammen, dass ich
(wenn auch vergeblich) danach strebe, dass das System mehr für mich
tut, als ich für das System, was bedeutet, dass ich mich mit den
Anwendungen (StarOffice) beschäftige und erst ins System schaue,
wenn es sein muss. Ich war zum letzten Stammtisch in Mannheim.

Nun zum Problem, bei dem auch de.comp.os.unix.linux.hardware bisher
nicht helfen konnte:

ich betreibe eine (oder zur Datensicherung zwei) Festplatten in
billigen, jedoch DMA-tauglichen Wechselrahmen. Nach geschätzten 2000
Steckzyklen bin ich damit recht zufrieden. 1 % der Bootvorgänge
klappen nicht, dann muss ich noch mal neu stecken, weil es offenbar
ein Kontaktproblem gab.

Nach Garantie-Ausfall einer Platte hat Maxtor innerhalb 2 Tagen(!)
Ersatz geliefert und ich habe die Platte wie gewohnt mit
"dd if=/dev/hda of=/dev/hdb bs=1M" kopiert. Die Kopie läuft und
bootet ohne Auffälligkeiten wie das Original. Um sicher zu gehen,
habe ich aber (natürlich vor dem Booten, ungemountet) erstmals mit
"cksum /dev/hda & cksum/dev/hdb" geprüft. Ergebnis ist gleiche
Dateigröße, aber unterschiedliche Prüfsumme. Auch cksum mit ein und
derselben Platte liefert wechselnde Prüfsummen. Ein zweimaliges
cksum (diesmal nur eine Partition) führt dann zu:

 [Prüfziffer Dateigröße Partition]
| 2285612748 1373589504 /dev/hda5
| 2496096591 1373589504 /dev/hda5

Lediglich mit der kleinen swap-Partition gibt es stabile
Verhältnisse.

DMA habe ich im BIOS vorsichtshalber ausgeschaltet, denn damit habe
ich auch schon Instabilität erlebt, trotz 80-poligem Kabel. Das
hängt wohl mit VIA (s.u.) zusammen.

Memtest86 lief über Nacht ohne Fehler.

Powermax meldet korrekte FP-Installation und keine Fehler.

Ich habe die Platten auch schon vom primären an den sekundären
IDE-Anschluss gesteckt, es gibt keine Änderungen.

Ich teste mit SuSE8.1-Rescue-System von CD auf EPOX EP-8KTA+ mit
VIA I/O Bridge VT82C686A und Maxtor-Platten 34098H4 (40 GB).

Was könnte ich noch tun, bevor ich ein neues Mainboard hole?
Reparieren lassen ist unwirtschaftlich, oder?

-- 
Viele Grüße
Werner Holtfreter
Am Sonnengarten 4/13     68169 Mannheim     (0621) 303 454

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.4 : 28. Nov 2002 CET