[8.1] Samba hat keine Lust zu arbeiten :(

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Autor: Steffen Volk (steffen.volk_at_vcis.de)
Datum: 27. Oct 2002


Hi Leute,

seit dem Update auf SuSE 8.1 macht mein Samba massiv Probleme.
Die Kiste soll als PDC laufen (was sie auch tat). Wenn ich von einem
Win2k oder XP-Client die IP angebe, kann ich die Daten einwandfrei sehen
und bearbeiten. Von Win9X aus funktioniert das nicht. Einen Netbiosname
(SERVER) kann ich von keinem Rechner aus auflösen.

Meine Smb.conf sieht momentan wie folgt aus:

# Global parameters
[global]
        workgroup = VCIS
        netbios name = SERVER
        domain master = yes
        preferred master = yes
        local master = yes
        security = user
        encrypt passwords = yes
# time server = yes
# socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY
# printcap name = CUPS
# character set = ISO8859-15
        logon script = BENUTZER.BAT
        logon path = \\%N\profiles$\%U
        logon home = \\%N\%U\.profiles
        logon drive = H:
        domain logons = yes
        os level = 64
# wins support = yes
# default service = netlogon
# printing = cups
        add user script = /usr/sbin/useradd -d /dev/null -g 100 -s
/bin/false -M %u
# veto files = /*.eml/*.nws/riched20.dll/*.{*}/

[netlogon]
        comment = netlogon
        path = /netshared/netlogon
        read only = yes
        writelist = ntadmin
        guest ok = No

[profiles$]
        path = /netshared/profiles
        browseable = yes
        read only = no
        create mask = 0600
        directory mask = 0700

[homes]
        comment = Home Directories
        valid users = %S
        read only = no
        create mask = 0640
        directory mask = 0750
        browseable = no

#[printers]
# comment = All Printers
# path = /var/tmp
# create mask = 0600
# printable = yes
# browseable = no
#
#[print$]
# comment = Printer Drivers
# path = /var/lib/samba/drivers
# write list = @ntadmin root
# force group = ntadmin
# create mask = 0664
# directory mask = 0775

Hat jemand eine zündende Idee wo das Problem liegt?

Cu Steffen


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.4 : 27. Oct 2002 CET