(no subject)

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: Christian Ritter (christian.ritter_at_rz.uni-mannheim.de)
Date: 05. Nov 2001


Hi

Habe seitlangem wieder netbsd drauf und hab mit das pkgsrc.tar.gz gezogen und entpackt. So wie ich es unter 1.5.0 auch gemacht habe. Habe 1.5.2 und egal was ich compilieren will es kommt immer dieser nette Fehler:
/bin/sh ./../mkinstalldirs /usr/pkg/include
 install -c -o root -g wheel -m 444 ltdl.h /usr/pkg/include/ltdl.h
Making install in tests
make: don't know how to make /usr/pkgsrc/devel/libtool-base/pkg/PLIST. Stop
*** Error code 2

wer kann mir helfen???? Komm einfach nicht weiter.

MfG Chris
----------------------------------------------------------------------
/bin/sh ./../mkinstalldirs /usr/pkg/include
 install -c -o root -g wheel -m 444 ltdl.h /usr/pkg/include/ltdl.h
Making install in tests
make: don't know how to make /usr/pkgsrc/devel/libtool-base/pkg/PLIST. Stop
*** Error code 2


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET