Hilfe bei X-Konfiguration auf Aldi-Notebook

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: Andreas Fiesser (fiesser_at_gmx.net)
Date: 20. Oct 2000


Hallo Leute,

ich habe mir gestern eines der Notebooks von Aldi geleistet. Jetzt hätte
ich da gerne die SuSE 7.0 draufgepackt. Das hat auch erst mal
funktioniert. YaST2 blieb zwar im Textmodus, aber es lief durch und hat
gegen Ende auch nach Video-Hardware und -Modes gefragt.
Eingestellt habe ich : LCD bei 1024x768
Getestet habe ich die Farbtiefen 16, 24 und 32 Bit. 32Bit ging nicht,
aber mit 16 und 24 bekam ich ein stabiles Testbild. Ich habe also 24Bit
gespeichert und das System gestartet.

Default ist offenbar der grafische LogIn. (Ich wurde nicht gefragt.)
Bis zum LogIn gings aber noch. Ich habe mich brav angemeldet und auf
"Los" geklickt. Daraufhin wurde der Bildschirm dunkel und die Platte
legte heftig los. Nachdem kurz darauf wieder Ruhe war, habe ich den Akku
gezogen, weil ich sonst keinen Reset auslösen konnte. Auf eine
Textkonsole kam ich auch nicht.

Mit dem Notsystem konnte ich zumindest das System so einstellen, daß es
jetzt im Textmode bootet.

sax startet, spuckt einige Meldungen aus, schaltet kurz den Bildschirm
schwarz und kommt zurück, um mit "an error occured" oder so abzubrechen.
In den Logs steht, daß er 640x480 auf dem 1024x768 Display nicht
darstellen könne.

Prinzipiell müßte der Chip (Silicon Motion Lynx3DM) unterstützt sein,
zumindest mit XFree 3.3.6, gemäß XFree.org. (Support (accelerated) for
the Lynx, LynxE, Lynx3D, LynxEM, LynxEM+ and Lynx3DM chips is provided
by the XF86_SVGA server with the smi driver.)

Nachdem ich alle 640x480, 800x600 Einträge aus der /etc/XF86conf
entfernt habe, führt startx (als root) zuerst zu dem grauen Bildschirm
mit schwarzen Punkten, dann wird er kurz rot, der Mauspfeil erscheint
und dann geht wieder das Licht aus. =8-(

Könnte mir mal jemand helfen ?

Bitte, bitte, bitte !!!

Gruß
    Andreas


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET