RE: Aerger mit Samba

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: F.Lorenzen_at_gmx.de
Date: 26. Apr 2000


On 26-Apr-00 Mathias Waack wrote:
> Hi all,
>
> ich habe wie ueblich Probleme Samba zu installieren. (Das
> "wie ueblich" soll keine Wertung sein, das Problem ist weder
> Samba selbst noch meine Unfaehigkeit, wie man jetzt annehmen
> koennte, ich glaube es ist einfach so, dass die Kombination
> Samba und ich unter keinen guten Stern steht. Jedenfalls habe
> ich bis dato noch keine einzige Samba Installation problemlos
> zum Laufen bekommen.)
>
> Also: der Rechner ist ein Dual-Prozessor Pentium mit Suse
> 6.3. Der nmbd laeuft auch, nur der smbd meint beim Starten
> etwas, was nach Uebersetzung ins englische so klingt, als ob
> ein bind fehlschlaegt. Netstat meint tatsaechlich, dass auf
> tcp/139 (jenen Port moechte smbd haben) ein Prozess LISTEN
> tut. Wie finde ich nun heraus, welcher Prozess dies ist?
> Ich habe einfach mal einen Reboot probiert, das hat an dem
> Problem aber nichts geaendert.
>
> Ich habe die Konfiguration sowohl mit webmin, swat als auch
> von Hand probiert - IMHO ist das config file ok. Wo koennte
> da das Problem liegen, hat jemand eine Idee? Ich habe schon
> bei Suse gesucht, aber die sind sich keiner Schwierigkeiten
> diesbezueglich bewusst.

smbd in inetd/xinetd drinne?
dann kann er als daemon sich den Port nicht mehr nehmen (Bind to Port
failed) .

gruss

fisch

-----BEGIN GEEK CODE BLOCK-----
G! d- s:++>: a-- C++ UL+>ULHS+++ P+>P+++ L+++ E-(!E) W++(W) N++ o? K?
   w-- !O M-(!M) V? PS+(+++) PE- Y? PGP>++ t+ 5? X- R !tv>tv b++ DI?
   D+>+++ G>+++ e-->+ h!(*)>h r--(%) y>+
-----END GEEK CODE BLOCK-----


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET