Re: Y2k - Applixware?

Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

From: Gerd Geppert (geppert_at_gmx.net)
Date: 22. Jan 2000


On Fri, Jan 21, 2000 at 01:38:08PM +0100, Michael Lestinsky wrote:
> Hallo allerseits,
>
> ist jemandem bekannt, ob Applixware 4.3.7 nicht Jahr2000-fest ist?
> Ich konnte keine Hinweise auf deren Webseiten finden (blind?), habe aber
> massive Probleme mit Datumsfeldern in Tabellen.
>
> Weiss jemand zufaellig, ob die aktuelle Version von Applix davon
> nachwievor betroffen ist?

Hallo Michael,
ich benutze Applixware 4.4.2 und habe keinerlei Probleme mit Y2k.
Unter Voreinstellungen -> Applixware -> Jahrhundert für 2-stellige
Jahreszahlen kann festgelegt werden, ab welchem Jahr auf das neue
Jahrhundert gewechselt wird. Default ist "-1", ein Verändern dieses
Wertes z.B. auf 1950 bewirkt, daß die Eingabe von "49" geändert wird auf
"2049", die Eingabe von "51" aber auf "1951". Ob diese Option auch schon
bei 4.3.7 vorhanden ist, kann ich nicht sagen.

Ciao

Gerd

-- 
Du möchtest einem Freund mal so richtig eins auswischen?
                           - Installier' ihm Windows 98!


Datumsansicht Baumansicht Betreffansicht Attachement-Sicht

Dieses Archiv wurde generiert von hypermail 2.1.2 : 11. Mar 2002 CET